Opened 6 years ago

Closed 3 weeks ago

#5421 closed enhancement (fixed)

Remove about:config variables on uninstall

Reported by: cypherpunks Owned by: pde
Priority: Very Low Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by pde)

When users uninstall HTTPS Everywhere, perhaps we want to remove the about:config variables for the rulesets.

Child Tickets

Change History (6)

comment:1 Changed 6 years ago by pde

Resolution: not a bug
Status: newclosed

comment:2 Changed 6 years ago by pde

Description: modified (diff)
Priority: normaltrivial
Summary: HTTPS preferences everywhere all over the place which can't be edited in the GUI.Consider removing about:config variables on uninstall
Type: defectenhancement

comment:3 Changed 6 years ago by pde

Resolution: not a bug
Status: closedreopened

comment:4 Changed 4 years ago by jsha

Summary: Consider removing about:config variables on uninstallRemove about:config variables on uninstall

comment:5 Changed 7 months ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

comment:6 Changed 3 weeks ago by cypherpunks

Resolution: fixed
Status: reopenedclosed

With the WebExtension version there are no about:config variables to begin with.

Note: See TracTickets for help on using tickets.