Opened 8 years ago

Closed 8 years ago

#5428 closed enhancement (not a bug)

GUI in latest linux x64 TBB (2.2.35-9) looks different

Reported by: runa Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The GUI in the latest linux x64 TBB (2.2.35-9) looks different from previous versions. I'm running Debian testing, and my iceweasel looks normal. Older versions of TBB look normal as well.

Screenshot attached.

Child Tickets

Attachments (1)

linux-x64-tbb.png (114.7 KB) - added by runa 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by runa

Attachment: linux-x64-tbb.png added

comment:1 in reply to:  description ; Changed 8 years ago by rransom

Replying to runa:

The GUI in the latest linux x64 TBB (2.2.35-9) looks different from previous versions. I'm running Debian testing, and my iceweasel looks normal. Older versions of TBB look normal as well.

What is ‘normal’?

comment:2 in reply to:  1 Changed 8 years ago by runa

Replying to rransom:

Replying to runa:

The GUI in the latest linux x64 TBB (2.2.35-9) looks different from previous versions. I'm running Debian testing, and my iceweasel looks normal. Older versions of TBB look normal as well.

What is ‘normal’?

The border around the address bar looks smoother, and the menu items have borders on the side and below each item.

comment:3 Changed 8 years ago by runa

Resolution: not a bug
Status: newclosed

Turns out I was using the i686 version and not the x64 version.

Note: See TracTickets for help on using tickets.