Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#5439 closed defect (duplicate)

flood of [notice] you configured a non-loopback address for..... this allows everybody...

Reported by: cypherpunks Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.3.12-alpha
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Setting this in torrc:
TransPort 192.168.0.1:9040
DNSPort 192.168.0.1:53
results in four identical TransPort and two DNS warnings.

Expected results: two warnings in total. Actually one for all non-loopback related settings would be enough.

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by rransom

Component: - Select a componentTor Client
Resolution: duplicate
Status: newclosed
Type: enhancementdefect

Duplicate of #4019.

comment:2 Changed 7 years ago by nickm

Keywords: tor-client added

comment:3 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.