Opened 7 years ago

Closed 7 years ago

#5447 closed defect (duplicate)

This Is a BUG Using GTK2/QT....

Reported by: DasFox Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This is a bug;

https://trac.torproject.org/projects/tor/ticket/5433#comment:2

HELLO what is this person thinking?

status changed from new to closed
resolution set to not a bug

Vidalia uses Qt, and Vidalia in TBB is configured to use the Clearlooks theme because loading a system-wide Qt theme may crash it. (Different versions of Qt libraries do not mix well.)

I'm talking about the Appearance settings that allows GTK meaning it's through QT and yes this works, so I personally don't know what this person has been thinking, I've been using the GTK setting in this for a year with no problem till this version...

THANKS

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by rransom

Resolution: duplicate
Status: newclosed

This is a duplicate. If you want to complain, reopen #5433 instead of splitting the discussion into a new ticket.

(If your user account can't reopen tickets, that's a Trac (actually Trac configuration) bug.)

Note: See TracTickets for help on using tickets.