Opened 7 years ago

Closed 7 years ago

#5468 closed enhancement (duplicate)

Name change for Tor Browser (Aurora)

Reported by: joebt Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Aside from issue that latest TBB versions show "Firefox" in main menu button, the name Aurora doesn't associate TBB w/ the Tor Project.

I suggest a name that calls attention to TBB being associated w/ Tor (unless it is intentional to NOT call attention to which browser is being used in potentially hostile environments).

The previous consideration aside, a name like Torbrowse, Torb, Torfox, Torser or others would distinguish it from Firefox (although, that could be a bad thing in hostile environments). 

Perhaps for those not living in repressive countries, a solution might be a simple addon (or options in UI settings) to use a different name in main menu button and / or color for menu button & open app tab in task bar.

Child Tickets

Attachments (1)

TBB menu button color_ text change.png (7.8 KB) - added by joebt 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by joebt

comment:1 Changed 7 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #2176.

Note: See TracTickets for help on using tickets.