Opened 8 years ago

Closed 8 years ago

#5514 closed task (duplicate)

obfsproxy: amazon ec2 cloud needed

Reported by: borderguard Owned by: asn
Priority: Medium Milestone:
Component: Archived/Tor Cloud Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We currently have a Amazon TOR bridge image for easy deployment of non-exit relays. Why not have a image for obfsproxy bridges, so that we can increase the number easily and be able to do more testing?

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by rransom

Component: ObfsproxyTor Cloud
Resolution: duplicate
Status: newclosed
Version: Obfsproxy: 0.1.0

Duplicate of #5063. Also, blocked by #3589.

Note: See TracTickets for help on using tickets.