Opened 7 years ago

Closed 7 years ago

#5523 closed enhancement (duplicate)

contact google, try to find a solution for Tor users

Reported by: proper Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

More and more often, google does not even allow to enter a captcha and refuses to search.

Can you contact google please, explain what Tor is, and try to find a solution for Tor users?

Any of the following.

  • They could be made aware of the Tor exit servers and use a less restrictive policy on them.
  • People who have a cookie and who send "human like" queries or don't send too much queries are allowed.
  • People who are logged in into Google, (who have non-suspicions gmail accounts) are allowed to search.
  • Server responds to Tor users much slower. (Making it unattractive for bots and acceptable for real users.)
  • Whatever you or they can think of.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by mikeperry

Resolution: duplicate
Status: newclosed

Duplicate of #4666.

Note: See TracTickets for help on using tickets.