Opened 8 years ago

Closed 8 years ago

#5530 closed defect (duplicate)

Where is the Plug in file for Flash in Firefox ?

Reported by: tekjim Owned by:
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: Flash Player
Cc: Actual Points:
Parent ID: #5524 Points:
Reviewer: Sponsor:

Description

As mentioned in my parent post I have moved a copy of all of my Plug-ins to the Portable Firefox TOR Browser Plug-In folder. I found that all were available to be enabled except that there was no plug in found for Flash Player. Flash Player does work in my regular Firefox Browser so then where do I find the file to put into TOR Browser ?
I can't use this wonderful TOR Browser till someone offers me an answer.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by arma

Component: - Select a componentTor bundles/installation
Priority: criticalnormal
Resolution: duplicate
Status: newclosed

(closing as a duplicate of #5524)

Note: See TracTickets for help on using tickets.