Opened 8 years ago

Closed 8 years ago

#5580 closed defect (duplicate)

Firefox crash

Reported by: mwolfe Owned by:
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Reading New York Times (Krugman's column), closed column and Firefox crashed.

Running Tor 0.2.2.35 Qt 4.7.4

Firefox 11.0

Crash log attached.

Child Tickets

Attachments (1)

FireFoxCrashLog.rtf (38.1 KB) - added by mwolfe 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by mwolfe

Attachment: FireFoxCrashLog.rtf added

comment:1 Changed 8 years ago by mwolfe

Running on OS X 10.6.8

comment:2 Changed 8 years ago by Sebastian

Component: - Select a componentTorBrowserButton
Resolution: duplicate
Status: newclosed

This is a duplicate of #5021

Note: See TracTickets for help on using tickets.