Opened 7 years ago

Closed 7 years ago

#5620 closed defect (fixed)

bridgedb apparently leaking

Reported by: weasel Owned by: aagbsn
Priority: High Milestone:
Component: Circumvention/BridgeDB Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by weasel)

on ponticum:

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
1007 bridgedb  20   0 1599m 256m 1464 S  0.0 51.6  91:05.69 python

bridgedb is using unreasonable amounts of memory.

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by weasel

Description: modified (diff)

comment:2 Changed 7 years ago by arma

Owner: set to aagbsn
Status: newassigned

aagbsn: since the bridgedb on byblos *doesn't* have this memory problem, I assume the issue is something you added to the ponticum bridgedb? Is it running the bridgedb git master or does it have other patches folded into it?

comment:3 Changed 7 years ago by aagbsn

Resolution: fixed
Status: assignedclosed

It looks like this bug got squashed somewhere in development.

Note: See TracTickets for help on using tickets.