Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5660 closed defect (not a bug)

hello i can t connect Tor Brownse

Reported by: mhistral5 Owned by: mikeperry
Priority: Medium Milestone: TorBrowserBundle 2.3.x-stable
Component: Firefox Patch Issues Version: Tor: unspecified
Severity: Keywords: problem
Cc: runa Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

hello my problem is the next

my sistem is window xp, and i can t connect tor brownser,

the log register show me thart

abr 22 18:11:08.140 [Notice] Bootstrapped 100%: Done.
abr 22 18:14:57.515 [Notice] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
abr 22 18:14:57.515 [Notice] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
abr 22 18:17:06.093 [Notice] Tried for 120 seconds to get a connection to [scrubbed]:80. Giving up. (waiting for circuit)
abr 22 18:17:06.093 [Notice] Tried for 120 seconds to get a connection to [scrubbed]:80. Giving up. (waiting for circuit)
abr 22 18:20:46.109 [Notice] Tried for 120 seconds to get a connection to [scrubbed]:80. Giving up. (waiting for circuit)
abr 22 18:20:46.109 [Notice] Tried for 120 seconds to get a connection to [scrubbed]:80. Giving up. (waiting for circuit)
abr 22 18:41:39.812 [Warning] Invalid onion hostname [scrubbed]; rejecting

PLEASE HELP

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by mikeperry

Cc: runa added
Resolution: not a bug
Status: newclosed

Sounds like your hidden service was temporarily unreachable (or you need a new bridge?). We have a support tracker somewhere... I can't seem to find it by STFW though. Runa?

Closing as notabug.

comment:2 Changed 8 years ago by runa

For support, send an email to help@….

Note: See TracTickets for help on using tickets.