Opened 9 years ago

Closed 9 years ago

#5663 closed defect (fixed)

CSS error on blog.torproject.org

Reported by: leo.unglaub Owned by: phobos
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On the tor blog at blog.torproject.org are listings hard to read because they are missing a margin-left: 20px;

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by leo.unglaub

This happens in Firefox Aurora, chrome and Opera.

comment:2 Changed 9 years ago by phobos

Status: newaccepted

potentially fixed as of Mon Apr 23 15:38:06 UTC 2012

comment:3 Changed 9 years ago by phobos

Resolution: fixed
Status: acceptedclosed

confirmed fix via irc.

Note: See TracTickets for help on using tickets.