Opened 8 years ago

Closed 8 years ago

#5719 closed defect (duplicate)

no tooltips, dragndrop when torbutton installed

Reported by: apch1911 Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Keywords: tooltips, drag and drop, pointer
Cc: karsten@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I use Win 7 64 bit, firefox 12. When the add on is installed, *regardless of toggled state*, tooltips will not show at all in ff, neither on page nor on chrome. Also dragging tabs, links or text is impossible.

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by jah

Win7 (64bit), ff12 and torbutton 1.4.5.1

I'm seeing exactly the same symptoms as apch1911:
Tooltips (html title attrs as well as firefox chrome tooltips) do not appear when hovering over elements which have a tooltip.
Dragging tabs, text and links from html pages doesn't 'work' (items cannot be dragged).

Disabling or Uninstallung the Torbutton add-on mitigates the issue for me.

comment:2 Changed 8 years ago by KarstenS

Cc: karsten@… added

WinXP (32bit), ff12 and torbutton 1.4.5.1
same symptoms here.

I understand that dragging URLs and bookmarks should be disabled when Torbutton is enabled; but the issue is that having the button installed (and activated) alone is enough to disable dragging of bookmarks and tabs during normal (non-Tor) operation. That is, I cannot re-order tabs, re-order bookmarks (even in the bookmark view), or add bookmarks by dragging the URL into a bookmark area.

comment:3 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #5671.

Note: See TracTickets for help on using tickets.