Opened 8 years ago

Closed 8 years ago

#5736 closed defect (duplicate)

(once again) Black buttons, transparent bookmark functions...TBB v2.2.35-9

Reported by: cypherpunks Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

(extracted from the Tor Blog here: https://blog.torproject.org/blog/new-tor-browser-bundles-16 )

If you try to bookmark a page...well, good luck with all the transparency issues (see screenshot URLs below).

What confounds me is these *exact* issue arouse in previous TBB versions, and then were (recently) fixed...but...now they're back; arrrg!
Attn. Erin, Mike, et al.:

How do you all *not* realize there are such noticeable and annoying bugs? With this version the minimize, maximize, and close buttons for TBB are black, and bookmark function isn't visually correct (nor particularly usable). Do you not test each new version of TBB? (that's an honest question I hope someone will answer)

SCREENSHOTS:

TBB black buttons: minimize, maximize, and close
http://i.imgur.com/WsG0O.jpg

Check.torproject web site
http://i.imgur.com/HiZz7.jpg

Check.torproject web site; bookmark1
http://i.imgur.com/2yTZW.jpg

Check.torproject web site; bookmark2
http://i.imgur.com/0iwEb.jpg

Child Tickets

Attachments (4)

black-buttons.jpg (45.7 KB) - added by cypherpunks 8 years ago.
check.torproject.jpg (204.0 KB) - added by cypherpunks 8 years ago.
check.torproject-bookmark1.jpg (214.3 KB) - added by cypherpunks 8 years ago.
check.torproject-bookmark2.jpg (195.3 KB) - added by cypherpunks 8 years ago.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by cypherpunks

Attachment: black-buttons.jpg added

Changed 8 years ago by cypherpunks

Attachment: check.torproject.jpg added

Changed 8 years ago by cypherpunks

Changed 8 years ago by cypherpunks

comment:1 Changed 8 years ago by Shondoit

Component: TorBrowserButtonTor bundles/installation
Resolution: duplicate
Status: newclosed

Duplicate of #4795, we'll continue there.

Note: See TracTickets for help on using tickets.