Opened 7 years ago

Closed 7 years ago

#5773 closed defect (duplicate)

show TBB version in 'Help -> About TorBrowser'

Reported by: cypherpunks Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The about page in TorBrowser should display the exact version.

for example: x86_64-2.2.35-11-dev-en-US

This allows users to easily find out which version they are running.
This might be an important information under certain circumstances.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #5698. See also #5194.

Note: See TracTickets for help on using tickets.