Opened 7 years ago

Closed 5 years ago

#5784 closed defect (user disappeared)

Trouble connecting

Reported by: sticnanfield Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

First off I need to say I don't know shit about computers. I downloaded the tor bundle for the sake of well like everyone else browsing without being detected. Recently for some reason I am having trouble connecting and I don't know why. It says connecting to relay directory but stay there. I checked the message log to see if there were any failure notices and saw that there were warnings each time I tried to connect.

May 06 03:17:49.922 [Warning] Warning from libevent: evsig_init: socketpair: Permission denied [WSAEACCES ]

that's what the warnings say. Any help would be greatly appreciated. And anyway you can translate it into net noob speak would be great. :)

Child Tickets

Change History (7)

comment:1 Changed 7 years ago by andrea

Component: - Select a componentTor Client

comment:2 Changed 7 years ago by arma

Step one, try upgrading to the latest 2.2.37 Tor Browser Bundle packages.

Step two, consider if you have some antivirus program, or the windows firewall, configured so aggressively that it doesn't let programs on your computer talk to themselves.

comment:3 Changed 7 years ago by nickm

Status: newneeds_information

Did any of those help?

comment:4 Changed 7 years ago by nickm

Milestone: Tor: unspecified

comment:5 Changed 7 years ago by nickm

Keywords: tor-client added

comment:6 Changed 7 years ago by nickm

Component: Tor ClientTor

comment:7 Changed 5 years ago by nickm

Resolution: user disappeared
Status: needs_informationclosed
Note: See TracTickets for help on using tickets.