Opened 7 years ago

Closed 5 years ago

Last modified 4 years ago

#5800 closed task (worksforme)

Please deprecate the "HTTPS Everywhere: Chrome" component

Reported by: pde Owned by: erinn
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: pde Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It seems to be saner for us just to use the EFF-HTTPS Everywhere component for now.

Child Tickets

Change History (5)

comment:1 Changed 7 years ago by arma

What do you mean by deprecate? Have it not listed on the set of components you can file bugs under?

comment:2 Changed 7 years ago by arma

Cc: pde added

comment:3 Changed 6 years ago by pde

Hmmm, it would probably be sufficient to modify our Trac queries so that they search this component in addition to the other one. I now seem to have the power to edit queries, but I'm not sure how to make this one do what I want.

I tried replacing this line:

component=EFF-HTTPS+Everywhere

with

component=EFF-HTTPS+Everywhere|HTTPS+Everywhere:+Chrome

which is what the TracQuery docs imply i should do; but it just breaks the whole report.

comment:4 Changed 5 years ago by pde

Resolution: worksforme
Status: newclosed

I think I eventually figured out how not to need this.

comment:5 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.