Opened 8 years ago

Closed 8 years ago

#5819 closed defect (duplicate)

Tor for iPhone

Reported by: W00t Owned by: phobos
Priority: High Milestone:
Component: Webpages/Website Version: Tor: 0.2.2.35
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

The current link to download Tor for the iPhone is now defunct. I have uploaded a mirror of everything needed to the BigBoss Cydia repository, which is a default with Cydia. Below are updated steps to download Tor for the iPhone.


Requirements: Jailbroken iDevice

  1. Open Cydia
  1. Ensure BigBoss Repo is enabled, by going to Manage->Sources. If BigBoss Repo is not there, Edit->Add->http://apt.thebigboss.org/repofiles/cydia/
  1. Search for "Mobile Tor", ensure the one you select has the author as "W00t", and install.

TO USE: Set your active WiFi connection's HTTP Proxy to Server: localhost Port: 8118

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by phobos

Resolution: duplicate
Status: newclosed

duplicate of #5814

Note: See TracTickets for help on using tickets.