Opened 7 years ago

Closed 3 years ago

#5838 closed defect (duplicate)

Can't drag tab on Firefox 12 with torbutton 1.4.5.1 enabled

Reported by: skeith Owned by:
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Normal Keywords:
Cc: suyalynx@…, raphael.droz@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It seems that I can not drag and drop tab (switch or detach) on Firefox 12 with TORbutton 1.4.5.1 enabled.

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by Drzraf

Cc: raphael.droz@… added

... with torbutton enabled but *whatever* tor is activated or not ! (that's major)

Confirmed in both 1.4.5.1 with Firefox 12 on GNU/Linux and after building Git master.
(and it's not easy to figure out that the problem comes from the Tor Button extension)

comment:2 Changed 3 years ago by cypherpunks

Resolution: duplicate
Severity: Normal
Status: newclosed

Duplicate of #5836.

Note: See TracTickets for help on using tickets.