Opened 7 years ago

Closed 3 years ago

#5839 closed defect (duplicate)

Torbutton disables drag 'n' drop

Reported by: bobr Owned by:
Priority: High Milestone:
Component: Applications/Torbutton Version: Torbutton: 1.4.4.1
Severity: Normal Keywords: drag and drop
Cc: hulin.thibaud@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After updating to 1.4.5.1 version Torbutton suddenly caused drag and drop malfunction. I can't drag nothing. Even tabs. It disables drag and drop at all.
I didn't find my version of extension in 'Version' section of the form, so I picked up the nearest one.

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by thibaud

Cc: hulin.thibaud@… added
Keywords: drag and drop added
Priority: normalmajor

I confirm the problem with 1.4.5.1 on Ubuntu 12.04 precise 64bits and Firefox 12.0

Other tickets about this problem of drag and drop applied to different interactions have been written in the forum.

Thanks you.

comment:2 Changed 3 years ago by cypherpunks

Resolution: duplicate
Severity: Normal
Status: newclosed

Duplicate of #5836.

Note: See TracTickets for help on using tickets.