Opened 8 years ago

Closed 7 years ago

#5845 closed defect (duplicate)

Default search engine not done properly for TBB

Reported by: heressomebugs Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If in Tor Browser Bundle 2.2.35-12 you click new tab and in the blank address bar of that new tab type "julius caesar" or sthg, it will try to take you to Google rather than Startpage/whatever

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by erinn

Owner: changed from erinn to mikeperry
Status: newassigned

Reassigning to Mike. I'm not sure if this technically constitutes a Firefox patch issue though, so leaving it in bundles.

comment:2 Changed 7 years ago by mikeperry

Resolution: duplicate
Status: assignedclosed

Duplicate of #5925, but see also #6503.

Note: See TracTickets for help on using tickets.