Opened 8 years ago

Closed 8 years ago

#5887 closed enhancement (duplicate)

Orbot needs wifi only option for Relay.

Reported by: n8fr8 Owned by: n8fr8
Priority: Medium Milestone:
Component: Applications/Orbot Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Orbot for Android has a Relay setting. And I would love to use it to help. However, you might want to enable as a default ACTIVE if on WiFi. That way everybody who downloads it can help when on WiFi and not while on a limited mobile phone plan.

Or for those who have limited data plans, they can set the Relay to be on when WiFi is detected.

And if On when WiFi is detected, the phones can also serve as your Exit points. Furthering the cause.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by karsten

Resolution: duplicate
Status: newclosed

This ticket looks like a duplicate of #5886. Closing.

Note: See TracTickets for help on using tickets.