Opened 8 years ago

Closed 8 years ago

#5919 closed defect (fixed)

[CHROME] unable to sign in to Evernote forums

Reported by: anishbenji Owned by: dtauerbach
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: pde Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

HTTPS Everywhere 2012.5.1 for Google Chrome Stable (recent versions 18.x up to 19.0.1084.46 (current)) prevents signing in to the Evernote forums (http://discussion.evernote.com), even though I have signed into the account & can view my Evernote notebooks (which is via https). Any page on evernote.com that is not secure shows that I haven't signed in. Disabling the HTTPS everywhere extension allows me to sign in to the forums without any issues.

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by pde

Summary: https-everywhere prevents signing in to Evernote forums[CHROME] unable to sign in to Evernote forums

I can reproduce this, but only in the Chrome version of the extension.  It isn't clear yet whether this is a symptom of #5585, or a different bug.

comment:2 Changed 8 years ago by pde

Cc: pde added
Owner: changed from pde to dtauerbachi
Status: newassigned

comment:3 Changed 8 years ago by pde

Owner: changed from dtauerbachi to dtauerbach

comment:4 Changed 8 years ago by dtauerbach

Resolution: fixed
Status: assignedclosed

I cannot reproduce this bug.

Note: See TracTickets for help on using tickets.