Opened 7 years ago

Closed 6 years ago

#5944 closed defect (wontfix)

urbanterror.info - cant login into forums

Reported by: war59312 Owned by: MB
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: pde Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hey,

Can't log-in to: http://www.urbanterror.info/forums/

Reloads forever and ever and ever and ever, you get the point.

Disable the entry for it in https everywhere and no such issue.

Take Care,

Will

Child Tickets

Change History (5)

comment:1 Changed 6 years ago by pde

Cc: pde added
Owner: changed from pde to MB
Status: newassigned

comment:2 in reply to:  description Changed 6 years ago by MB

Replying to war59312:

Hey,

Can't log-in to: http://www.urbanterror.info/forums/

Reloads forever and ever and ever and ever, you get the point.

Disable the entry for it in https everywhere and no such issue.

Take Care,

Will

Please could you copy, paste, & attach web console (Ctrl+Shift+K) output generated while attempting to log in, both with and without the https everywhere entry/ruleset enabled.

comment:3 Changed 6 years ago by war59312

Well I be darn, ok false alarm. Has nothing to due with https everywhere.

Its the server itself missing behaving. It happens with or without https everywhre and in all browsers.

This error is logged over and over again while the page continues to refresh forever:

[17:18:59.984] GET https://www.urbanterror.info/forums/ [HTTP/1.1 200 OK 1661ms]
[17:19:02.341] An unbalanced tree was written using document.write() causing data from the network to be reparsed. For more information https://developer.mozilla.org/en/Optimizing_Your_Pages_for_Speculative_Parsing @ https://www.urbanterror.info/forums/:901

But still this entry should then be removed from https everywhere since its (their https server) clearly broken at the moment.

comment:4 Changed 6 years ago by war59312

Also, I asked for the URT Developers to fix their site.

See: http://www.urbanterror.info/forums/topic/28699-forums-in-https-is-broken/

comment:5 Changed 6 years ago by pde

Resolution: wontfix
Status: assignedclosed

Marking this WONTFIX, if it is not our bug. Please reopen if you need HTTPS Everywhere changes.

Note: See TracTickets for help on using tickets.