Opened 7 years ago

Closed 5 years ago

#5964 closed defect (fixed)

Tor does not start at boot on Windows Vista

Reported by: matti Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version: Tor: 0.2.2.35
Severity: Keywords: boot, Windows, Vista, needs-triage
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor does not start at boot on Windows Vista. Vidalia beeps and says that Tor has not started. There is nothing in Vidalia's event log on either side. Starting Tor Browser works.

Child Tickets

Change History (5)

comment:1 Changed 7 years ago by matti

This is about Tor Browser Bundle that I installed.

comment:2 Changed 7 years ago by arma

Was this the Vidalia Bundle, or the Tor Browser Bundle? Tor in TBB isn't supposed to start at boot. Your report has too many contradictions for me to guess whether there's something wrong or you're just misunderstanding things.

comment:3 Changed 7 years ago by Sebastian

I think it's TBB, and the bug is that Vidalia's "start me on boot" checkbox is not removed for TBB. But when Vidalia gets started on boot, it doesn't have the TBB launch script, so the world breaks.

comment:4 Changed 5 years ago by erinn

Keywords: needs-triage added

comment:5 Changed 5 years ago by cypherpunks

Resolution: fixed
Status: newclosed

It's unclear what bundle used, but Vidalia is deprecated and Tor in TBB isn't supposed to start at boot.
3 years since question was asked, no answer.

Note: See TracTickets for help on using tickets.