Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6006 closed defect (fixed)

Vidalia Greys Out When Running Tor Browser Bundle

Reported by: aaronwhiteman Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version: Tor: 0.2.2.35
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I run the Tor Browser Bundle (latest version for Linux - 2.2.35-12).

The connection has been established and Firefox loads. Then Vidalia greys out and is unusable. This means that it is not possible to select the bandwidth graph, exit normally, etc.

See attachment.

I can only kill it with killall -9.

Child Tickets

Attachments (1)

Vidalia Greys Out.png (39.5 KB) - added by aaronwhiteman 7 years ago.
Shows Vidalia Control Panel Greyed Out

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by aaronwhiteman

Attachment: Vidalia Greys Out.png added

Shows Vidalia Control Panel Greyed Out

comment:1 Changed 7 years ago by chiiph

Are you sure there isn't another window being displayed behind it? May that is the way the modal popups are displayed with that window manager.

The odd thing here is that the whole window is grayed, I don't recall seeing that behavior in any application ever.

Does this happen with the alpha Tor Browser Bundle?

comment:2 Changed 7 years ago by cypherpunks

Did you changed tor options, torrc?

comment:3 Changed 7 years ago by chiiph

Resolution: fixed
Status: newclosed

It seems this issue was a configuration problem since the user reported he didn't experienced this problem when reinstalling everything.

comment:4 Changed 7 years ago by nickm

A pseudonymous report on IRC says that you can reproduce this on 0.2.2 (and 0.2.2 only) by setting NumEntryGuards 1

comment:5 Changed 7 years ago by arma

What goes wrong with just one entry guard? Would the same thing, whatever it is, go wrong with just one bridge?

comment:6 Changed 7 years ago by arma

(should we reopen this ticket?)

comment:7 Changed 7 years ago by asn

The same guy in IRC linked to e98c9a1bf.

Note: See TracTickets for help on using tickets.