Opened 7 years ago

Closed 7 years ago

Last modified 16 months ago

#6032 closed defect (worksforme)

Torbutton does not clean up the user's settings when it is uninstalled

Reported by: runa Owned by: mikeperry
Priority: Immediate Milestone:
Component: Applications/Torbutton Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A user joined #tor and was frustrated to see that he could not toggle torbutton. The user tried removing torbutton, but found that it did not clean up his/her settings and he/she was forced to do so manually.

Child Tickets

Change History (5)

comment:1 Changed 7 years ago by runa

I tested this with the Tor Browser Bundle (installed the latest torbutton, tested it for a bit, then uninstalled it). I am not able to reproduce the issue; torbutton seems to clean up after itself.

comment:2 Changed 7 years ago by runa

Owner: set to mikeperry
Status: newassigned

comment:3 Changed 7 years ago by runa

[14:34:48] < armand> i tested torbutton on an ordinary firefox
[14:35:08] < armand> its firefox 12 on windows XP
[14:35:24] < armand> after i removed it, everything rolls fine

comment:4 Changed 7 years ago by mikeperry

Resolution: worksforme
Status: assignedclosed

I think that dude was a troll who was just making stuff up, actually. If it's the same one I'm thinking of, he told us to burn in hell and said he left a flaming message on the Tor Project voice mail.

I was also unable to reproduce this on FF12 or FF13 on Mac or Linux.

comment:5 Changed 16 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.