Opened 8 years ago

Closed 8 years ago

#6036 closed defect (not a bug)

Allow 'Togle Tor status'

Reported by: Sebo.PL Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords: Tor status toggle
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In the Torbutton v1.4.6 there has bean disabled toggling the Tor status.
I think that rather disabling this completely you should add the setting option:

  • 'Disable the Tor toggle (not recommended)'

Anyway the user should be allowed to set it and toggle on own responsibility.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by runa

Resolution: not a bug
Status: newclosed

Go to torbutton settings and uncheck the "Disable Button and Hotkeys to prevent accidental toggle" checkbox.

Note: See TracTickets for help on using tickets.