Opened 7 years ago

Closed 7 years ago

#6061 closed defect (fixed)

pirateparty.org.au fails to load

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

pirateparty.org.au get's pushed into https which the site cannot handle and fails to load.

Thanks :)

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by grarpamp

Component: - Select a componentEFF-HTTPS Everywhere
Owner: set to pde
Priority: majornormal

Verified and marked for HTTPS-E.
Till then, user can uncheck/disable that site in HTTPS-E preferences.

comment:2 Changed 7 years ago by pde

Duplicate of #6091 (or the other way around)

comment:3 Changed 7 years ago by pde

Resolution: fixed
Status: newclosed

This will be fixed in stable and devel releases today.

Note: See TracTickets for help on using tickets.