Opened 8 years ago

Closed 8 years ago

#6108 closed defect (not a bug)

mounting dev/dha1 on /home failed: no such device or address

Reported by: robpal Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When i mount the downloaded tor_vm.iso under virtual box following the below instructions

http://www.rootdamnit.eu/2011/12/10/virtualbox-tor-backtrack-aka-how-to-become-almost-invisible/

i get the error mounting dev/dha1 on /home failed: no such device or address

I have the iso mounted as sec ide master and have tried all manners to create a black virtual hdd as primary ide master but always with the above error

Thanks for taking the time and for the great work!!

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by arma

Resolution: not a bug
Status: newclosed

This isn't a bug in Tor. I'd say it's a bug in the instructions, but it looks like the instructions spell /dev/hda1 correctly. So I guess we are left with 'user error'.

(Note that these aren't our instructions, and I have no idea what they do or whether they work.)

Note: See TracTickets for help on using tickets.