Opened 7 years ago

Closed 7 years ago

#6117 closed defect (duplicate)

Disable address bar searching

Reported by: cypherpunks Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I think it came from one of the recent Firefox releases.

The config name is browser.search.defaultenginename

If you type at least two words and press enter it will search on Gooogle

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by runa

I don't think this is something that was introduced in FF12. I can reproduce the issue with both 2.2.36-1 (FF12) and 2.2.35-8 (FF11).

comment:2 Changed 7 years ago by arma

Resolution: duplicate
Status: newclosed

Duplicate of #5925.

Note: See TracTickets for help on using tickets.