Opened 7 years ago

Closed 7 years ago

#6191 closed defect (duplicate)

unable to open gmail's "Change password recovery options" page with TBB

Reported by: cypherpunks Owned by: mikeperry
Priority: Medium Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords: tbb-usability-website
Cc: g.koppen@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Steps to reproduce:

  1. create a gmail account or use an existing
  2. login to your gmail account
  3. go to settings
  4. select 'Accounts and Import'
  5. click on 'Change password recovery options'

-> new tab without content opens

The webpage opens normally with other browsers.

Are you able to reproduce this?

Child Tickets

Change History (7)

comment:1 Changed 7 years ago by rransom

Component: - Select a componentFirefox Patch Issues
Owner: set to mikeperry

comment:2 Changed 7 years ago by gk

Cc: g.koppen@… added

comment:3 Changed 7 years ago by mikeperry

Keywords: tbb-usability added

comment:4 Changed 7 years ago by mikeperry

This is unlikely to get very much attention, unfortunately. One thing that will certainly make it go quicker is if someone can narrow down what is causing this on our side.

Does turning off any of the Torbutton privacy preferences stop it from happening?

Does it still happen with Torbutton in a Vanilla Firefox?

Is it because we set one of these prefs, by any chance:
https://gitweb.torproject.org/torbrowser.git/blob/HEAD:/build-scripts/config/prefs.js

See also #6661

comment:5 Changed 7 years ago by cypherpunks

Hi Mike,
thank you for your feedback. I'll try to narrow it down and report back as soon as I got some success (same for #6661).

comment:6 Changed 7 years ago by mikeperry

Keywords: tbb-usability-website added; tbb-usability removed

comment:7 Changed 7 years ago by runa

Resolution: duplicate
Status: newclosed

Duplicate of #6661.

Note: See TracTickets for help on using tickets.