Opened 7 years ago

Closed 7 years ago

#6195 closed defect (worksforme)

blog.pinboard.in needs to be excluded from pinboard rule

Reported by: aaronsw Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It cannot be accessed over HTTPS but HTTPS Everywhere tries to.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by pde

Resolution: worksforme
Status: newclosed

I can't reproduce this.

<ruleset name="Pinboard.in">
  <target host="www.pinboard.in" />
  <target host="pinboard.in" />

  <rule from="^http://(www\.)?pinboard\.in/" to="https://pinboard.in/"/>
</ruleset>

Note: See TracTickets for help on using tickets.