Opened 12 years ago

Last modified 7 years ago

#621 closed defect (Not a bug)

Authentical/Password Request Bug - Vidalia Startup

Reported by: MikeDC Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version: 0.1.2.19
Severity: Keywords:
Cc: MikeDC Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Randomly, upon startup, Vidalia will ask for a control password when none has been intentionally set by myself.

Everything will work fine for the first couple start-ups and then I will be hit with the control password request when Vidalia attempts to load.

I have "Googled" and tried various suggested workarounds to no avail. The only resolution is uninstalling/reinstalling the bundle each time.

I am using the current stable version 0.1.2.19. The unstable version will not run at all as Vidalia will cause an error in an SSL dll.

Thanks

[Automatically added by flyspray2trac: Operating System: Windows 2k/XP]

Child Tickets

Change History (3)

comment:1 Changed 12 years ago by edmanm

This is quite likely not a Tor bug. The right place to report this would be Vidalia's bug tracker:

http://trac.vidalia-project.net/


Please also mention which Vidalia version you are using, whether or not you are trying to run Tor
as a service, and more information on "an error in an SSL dll."

comment:2 Changed 12 years ago by edmanm

flyspray2trac: bug closed.
Not a Tor bug.

comment:3 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.