Opened 7 years ago

Closed 7 years ago

#6214 closed defect (not a bug)

Bridge Statistics peak

Reported by: minarady Owned by:
Priority: Low Milestone:
Component: Metrics/CollecTor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,
while flipping through through bridge users statistics, there was phenomena that did not seem natural so thought or reporting because it might be due to a bug (or ti could be just fine)

on a specific data sep 13, 2011 there is a jump up from 200K users to 1M users withing a range of few days and and a similar jump down.
What made me doubt is that the peak is distributed across different countries from different continents which seems that it wasn't related to any specific event on the ground. so I thought it could have been a glitch or an attack attempt?!
https://metrics.torproject.org/users.html?graph=bridge-users&start=2011-08-01&end=2011-11-30&country=all&dpi=72#bridge-users

thanks

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by karsten

Resolution: not a bug
Status: newclosed

Hi minarady,

what you see is an artifact from our counting algorithm, not an actual peak in bridge usage. We're working on better bridge usage statistics in #5807 which will (hopefully) be less volatile. I'm closing this ticket as not-a-bug. Please keep track of #5807 if you're interested in the improved statistics.

Thanks,
Karsten

Note: See TracTickets for help on using tickets.