Opened 7 years ago

Closed 7 years ago

Last modified 16 months ago

#6220 closed defect (not a bug)

Review every commit of weasel

Reported by: cypherpunks Owned by:
Priority: Immediate Milestone: Tor: 0.2.2.x-final
Component: Core Tor/Tor Version:
Severity: Normal Keywords: tor-auth
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

You should to review commits. I assume it has backdoor.

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by nickm

Resolution: not a bug
Status: newclosed

Please don't escalate IRC feuds to the bugtracker.

comment:2 Changed 6 years ago by nickm

Keywords: tor-auth added

comment:3 Changed 6 years ago by nickm

Component: Tor Directory AuthorityTor

comment:4 Changed 16 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.