Opened 7 years ago

Closed 7 years ago

Last modified 18 months ago

#6221 closed defect (not a bug)

Review every commit of Sebastian

Reported by: cypherpunks Owned by:
Priority: Immediate Milestone: Tor: 0.2.2.x-final
Component: Core Tor/Tor Version:
Severity: Normal Keywords: tor-auth
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

He introduced many backdoors that looking like stupid bug for clueless person. Once he introduced crash bug around ipv6 stuff for dirauth, and next to claims bugfix on another version like it wasn't his bug that leads to crashes.

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by nickm

Resolution: not a bug
Status: newclosed

Please don't escalate IRC feuds to the bugtracker.

comment:2 Changed 7 years ago by nickm

Keywords: tor-auth added

comment:3 Changed 7 years ago by nickm

Component: Tor Directory AuthorityTor

comment:4 Changed 18 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.