Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#6231 closed project (duplicate)

Acquire .onion top level domain

Reported by: phobos Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords: SponsorZ
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Acquire the .onion top level domain.

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by arma

Wait, what? Seriously? Why buy into the icann mafia extortion plan? .onion addresses in Tor don't use, and shouldn't use, resolvers anyway.

comment:2 Changed 8 years ago by arma

Duplicate of #6116?

comment:3 Changed 8 years ago by phobos

Resolution: duplicate
Status: newclosed

comment:4 Changed 8 years ago by karsten

Keywords: SponsorZ added
Milestone: Sponsor Z: November 1, 2013

Switching from using milestones to keywords for sponsor deliverables. See #6365 for details.

Note: See TracTickets for help on using tickets.