Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6242 closed defect (not a bug)

set_options

Reported by: HostessNamaste Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version: Tor: unspecified
Severity: Keywords: config; options; broken; dying; tor-bridge
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

"set_options(): Bug: Acting on config options left us in a broken state. Dying.
"
on "Jun 26 12:47:51.521 [Notice] Tor v0.2.2.37 (git-fce6eb1c44e87bc2). This is experimental software. Do not rely on it for strong anonymity. (Running on Windows 7 Service Pack 1 [workstation])

Not good at filling this out I apologize for any errors.

Namaste.

Child Tickets

Change History (5)

comment:1 Changed 7 years ago by nickm

Milestone: Tor: unspecified

That warning should not occur on its own; there is probably some other warning earlier that explains what the real problem is.

comment:2 Changed 7 years ago by asn

Status: newneeds_information

comment:3 Changed 7 years ago by nickm

Resolution: not a bug
Status: needs_informationclosed

This looks like a support request. If you're still having this problem,
please contact help@… for support.

comment:4 Changed 7 years ago by nickm

Keywords: tor-bridge added; removed

comment:5 Changed 7 years ago by nickm

Component: Tor BridgeTor
Note: See TracTickets for help on using tickets.