Opened 7 years ago

Closed 7 years ago

Last modified 23 months ago

#6247 closed defect (not a bug)

Tor Cloud instances are not bootstrapping correctly

Reported by: runa Owned by: runa
Priority: Immediate Milestone:
Component: Archived/Tor Cloud Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Tor Cloud instances are not bootstrapping correctly. It seems most configuration files are in place, but Tor is not installed.

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by creo

Same problem here,
ami-6d447f19 seems to be corrupt since the instance comes up without tor installed.

I did it myself now, but I don't think thats intended behaviour :)

comment:2 Changed 7 years ago by runa

Resolution: not a bug
Status: newclosed

All images are now working again. Must have been a glitch in the matrix.

comment:3 Changed 23 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.