Opened 7 years ago

Closed 7 years ago

#6343 closed defect (not a bug)

tor-obfsproxy in China

Reported by: red Owned by: asn
Priority: Medium Milestone: Tor: unspecified
Component: Archived/Obfsproxy Version: Tor: 0.2.3.12-alpha
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

i'm using tor-obfsproxy in china but a few days ago it stop working.
Vidalia starts has successfully opened but firefox don't start anymore. i'm using the tor-obfsproxy-browser-bundle-2.3.12-4-linux-64bit.

Child Tickets

Attachments (1)

VidaliaLog-07.08.2012.txt (6.1 KB) - added by red 7 years ago.
Message Log

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by red

Attachment: VidaliaLog-07.08.2012.txt added

Message Log

comment:1 Changed 7 years ago by red

my system is:

Arch Linux
Release 64-bit
Kernel Linux 3.4.4-2-ARCH
GNOME 3.4.2

comment:2 Changed 7 years ago by nickm

Component: - Select a componentObfsproxy
Owner: set to asn

comment:3 Changed 7 years ago by runa

Resolution: not a bug
Status: newclosed

Please email help@… for support.

Note: See TracTickets for help on using tickets.