Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6353 closed defect (not a bug)

Inconsistent reported family info

Reported by: hsn Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.2.36
Severity: Keywords: tor-relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have two nodes with both with:

MyFamily $C5375C08823465DE9E76CAC320105F0E334E4BBA,$ADE3DA05124A033FF4B27956D074FFAD76A53848

line in their configs.

If you look at nodes in tor status:
http://torstatus.blutmagie.de/router_detail.php?FP=c5375c08823465de9e76cac320105f0e334e4bba
http://torstatus.blutmagie.de/router_detail.php?FP=ade3da05124a033ff4b27956d074ffad76a53848

then one has listed 2 entries (self and other) and other just 1 (other node) in family info.

Tor 0.2.2.37 (git-fce6eb1c44e87bc2) on FreeBSD amd64

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by karsten

Resolution: not a bug
Status: newclosed

This sounds very much like a support request. Please try reloading FILEZcom's config by sending the tor process a HUP signal, or restart it. If the problem does not go away, please send a request to help@…. If this problem turns out to be a bug in tor, please re-open this ticket.

comment:2 Changed 7 years ago by hsn

Restarting both nodes helped.

comment:3 Changed 7 years ago by nickm

Keywords: tor-relay added

comment:4 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.