Opened 7 years ago

Closed 7 years ago

#6391 closed defect (duplicate)

Running flag is showed on non-running relay in atlas

Reported by: Caber Owned by: hellais
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On relays in atlas that are not running the running flag is still showed - even a (still counting) uptime is showed while the relay is down for days.

I think Atlas only looks to the last descriptor that is to be find of that certain relay. Wich will of course always say a relay is running.

Example: https://atlas.torproject.org/#details/358FABE281D461A9B319B249867F065EFC00763E

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by karsten

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #6355.

Note: See TracTickets for help on using tickets.