Opened 7 years ago

Closed 7 years ago

#6487 closed defect (duplicate)

TBB-alpha-2.3.19-1 crashes often

Reported by: Shondoit Owned by: mikeperry
Priority: High Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords: crash tbb-alpha patch
Cc: mikeperry Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by Shondoit)

The latest TBB Alpha has a high tendency to crash.

This is easily reproduced by going to news.bbc.co.uk or torrentfreak.com and clicking a link.

I built a tbb-alpha with and without patches, and the problem does not occur without patches.
I'm currently pinpointing which patch is the culprit.

This seems to happen for all OSes.

Without extensions enabled this still occurs.

Child Tickets

Change History (5)

comment:1 Changed 7 years ago by Sebastian

I can reproduce on news.bbc.co.uk (crashed without clicking any links at all, actually). Note that news.bbs.co.uk is a typo

comment:2 Changed 7 years ago by Shondoit

Description: modified (diff)

comment:3 Changed 7 years ago by Shondoit

With patches 0011-0019 enabled it still happens.

comment:4 Changed 7 years ago by Shondoit

With patches 0011-0014 enabled it does not happen.
Should be in 0015-0019.
Trying with 0018 and 0019 only now.

comment:5 Changed 7 years ago by Shondoit

Resolution: duplicate
Status: newclosed

I'm considering this a duplicate of #6492

Narrowed it down to 0015-0017, which correlates with #6492.

Note: See TracTickets for help on using tickets.