Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#6491 closed defect (duplicate)

Found an entry in networkstatus with no microdescriptor digest

Reported by: funkstar Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.3.19-rc
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

~30 instances of the following every few minutes for various routers:
[Info] microdesc_list_missing_digest256(): Bug: Found an entry in networkstatus with no microdescriptor digest. (Router trim=trim at 74.trim:443.)

Windows 8/tor 9.2.3.19-rc/Vidalia 0.2.20

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by rransom

Status: newneeds_information

Why is this ticket in the ‘Tor Bridge’ component?

comment:2 Changed 8 years ago by arma

Component: Tor BridgeTor Client
Resolution: duplicate
Status: needs_informationclosed

Looks like a duplicate of #6404.

comment:3 Changed 8 years ago by nickm

Keywords: tor-client added

comment:4 Changed 8 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.