Opened 7 years ago

Closed 7 years ago

#6547 closed task (fixed)

Grant permissions for me to push to TorBirdy dist dir

Reported by: ioerror Owned by: phobos
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: phobos, weasel Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I need permissions to be able to copy TorBirdy releases to Vescum. It appears that I can't do this:

scp ../torbirdy-0.0.11.xpi* vescum.torproject.org:/srv/www-master.torproject.org/htdocs/dist/torbirdy/
scp: /srv/www-master.torproject.org/htdocs/dist/torbirdy//torbirdy-0.0.11.xpi: Permission denied

Child Tickets

Change History (5)

comment:1 Changed 7 years ago by Sebastian

The problem is wrong permissions on the torbirdy directory, looks like when it was created a g+w was forgotten:

drwxr-sr-x  2 andrew    torwww    4096 Jul  5 12:55 torbirdy

comment:2 Changed 7 years ago by ioerror

I'm not in the torwww group.

comment:3 Changed 7 years ago by arma

if this needs my approval, i approve

comment:4 Changed 7 years ago by weasel

Priority: criticalnormal

comment:5 Changed 7 years ago by weasel

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.