Opened 8 years ago

Closed 8 years ago

#6553 closed defect (duplicate)

Network map does not show country flags in Vidalia Bundle 2.2.37-0.2.20

Reported by: runa Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A user on Windows XP reports that the network map in Vidalia Bundle 2.2.37-0.2.20 does not show any country flags. Attached is a screenshot.

Child Tickets

Attachments (2)

screenshot vidalia network.bmp (1.7 MB) - added by runa 8 years ago.
bug6553-screenshot-cropped.png (62.5 KB) - added by rransom 8 years ago.
screenshot cropped to be small enough for Trac to display

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by runa

comment:1 Changed 8 years ago by karsten

counttom confirms this issue on Windows 7 (#6565).

Changed 8 years ago by rransom

screenshot cropped to be small enough for Trac to display

comment:2 Changed 8 years ago by rransom

In the screenshot that Runa posted, Vidalia is configured to use Italian text. I don't know whether that's relevant.

comment:3 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed

Yet Another Duplicate of #4347.

Note: See TracTickets for help on using tickets.