Opened 7 years ago

Closed 6 years ago

#6559 closed enhancement (fixed)

Add ability to disable partial rules

Reported by: NewEraCracker Owned by: pde
Priority: Low Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Currently in https everywhere enable/disable rules dialog we have the option to disable an individual rule, reset the rulesets status to default and disable all rules.

I'd like to see an option just to disable partial rules.

Thank you.

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by pde

Hi NewEraCracker,

is this effectively a duplicate of #6975?

When that bug is done, some builds of HTTPS Everywhere (Chromium, and probably Firefox v 19+) will have all of these rulesets off by default

comment:2 Changed 7 years ago by NewEraCracker

I was just proposing adding an option but if those have to be disabled for compatibility with newer chromium, I am ok with it and it will effectively be a duplicate of this proposal.

comment:3 Changed 6 years ago by NewEraCracker

Resolution: fixed
Status: newclosed

I set this to fixed as mixed content rulesets are now disabled since HTTPS Everywhere 3.3 and HTTPS Everywhere Chrome 2013.08.17

Note: See TracTickets for help on using tickets.