Opened 8 years ago

Closed 8 years ago

Last modified 5 years ago

#6574 closed defect (not a bug)

Cant create new page in wiki

Reported by: kerrupt Owned by: erinn
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: atagar, proper Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I would like to create a page with information on how to prevent bittorrent through Tor, but I have no way of creating a new page.

Its the result of research after an altercation with Paramount Pictures :)

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by rransom

Cc: atagar proper added
Component: - Select a componentTrac
Owner: set to erinn

comment:2 Changed 8 years ago by proper

Cool, we can need more contributors!

The technical things:

I am a non-admin wiki editor...

We have to find out if this is a support question or permission related issue. Can you just login and go to https://trac.torproject.org/projects/tor/wiki/doc/AnyArticleName? Click "Create this page". Do you get any error messages?

Also please try to go to https://trac.torproject.org/projects/tor/wiki/doc/TorifyHOWTO/BitTorrent, which I just created and press edit. Tell us what you get.

The policy things:
From my experience...

I don't know if torproject.org is willing to host an article "That's how you can use BitTorrent without any leaks. Come at Tor, do you copyright infringements, you're welcome!". If that is your goal, I recommend asking first before you do all the work and your article gets deleted.

An article "How to prevent your exit node from being used for BitTorrent" or "Propoasl to get lost of BitTorrent users" is more likely to be accepted.

comment:3 Changed 8 years ago by kerrupt

Resolution: not a bug
Status: newclosed

Hi,

Sorry, yes. All working. Thanks for this - I will use the page you created! :)

I'm not advocating Bittorrent over Tor, far from it. As a exit node admin, I have been having arguments with legal reps for Disney, Paramount Pictures and Adobe!

Thanks!

Andy

comment:4 Changed 5 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.