Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6596 closed defect (not a bug)

can't find it

Reported by: marianabueno9 Owned by:
Priority: High Milestone: Vidalia: 0.2.15
Component: Core Tor/Tor Version: Vidalia: 0.3.0-alpha
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi, I have a Power PC processor and I can't find the updated links to download Vidalia or Tor for my OS X

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by nickm

Resolution: not a bug
Status: newclosed

This looks like a support request. If you're still having this problem, please contact help@… for support.

comment:2 Changed 7 years ago by nickm

Keywords: tor-client added

comment:3 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.